Lost Posts due to Log-outs

If you have answers, please help by responding to the unanswered posts.


May 4, 2004
United States
This specifically has happened to me three times this morning!

1) I go to quick post at the bottom. I've finished my masterpiece and hit the button. Instead of seeing the page refreshed with my post, I'm redirected to log back in.
I enter my information and log in. I'm then redirected to a bulletin which says this forum is not accepting new posts.
I go back to the thread via my browser's back button and my post is also gone. No way of finding what I wrote--its gone.

2) I go to a different thread.
Again, I try to quick post at the bottom of the page, again I'm directed to log in, again my post is gone.
So its the quick post right?

3) Once more I try again. A third thread in a different forum (member's corner if memory serves correct).
I refresh the page and try to post again by hitting the reply button. I write in the editor and hit post.
AGAIN I get sent back to re-login. AGAIN my writing is not posted and is lost.

I shouldn't have to copy everything I write in case it gets eaten!

Does anyone know why I keep getting bounced out?

Is it the timing
? I'm usually on here between 1 am and 6 am EST (USA).

Is it the computer set-up? I'm using a top Mac laptop with the latest version of Firefox.

Is it vBulletin?
I only read one other board that uses this software. I checked it. No problem doing a test post.
They don't allow quickposts, even for members.--is that it?

Help me ObiWan--call Andy

Edit: I copied this before I tried to post. Guess what? I got redirected to log in and had to do it again. This time it took and posted.
Thats happened to me when i log in where it say's sign in on theleft hand side of the front page but when i log in from the sign in on the upper right side of the page its fine
Has this been happening consistently for a while or is it a new problem? I know we've had complaints about it before, but it was a while ago. Although someone did PM me yesterday about having access problems, so maybe this is more widespread.
Last edited:
Yeah, I still have this problem though not with quick post. I normally have to open up a new page and log in again. I even click "Remember Me" and I still have to log in again. :ermm:
Sounds like one for Andy, then. Thanks for the update, Dennis.
i'm trying to post this through the Post Quick Reply option, and so far no problems for me. good thing i always go "CTRL+A - CTRL+C" when posting. ;)
I enter the forum at all hours and I haven't had that problem:ermm:
Is anyone else using Firefox? There was a major update about three weeks ago and I had some weird password and extension issues then. Those disappeared after a patch but this hasn't.

It could be two things not working nicely together---perfect for Royalty! :ROFLMAO:
I use firefox but I haven't had that problem at all Suonymona.
Suonymona said:
Is anyone else using Firefox? There was a major update about three weeks ago and I had some weird password and extension issues then. Those disappeared after a patch but this hasn't.

It could be two things not working nicely together---perfect for Royalty! :ROFLMAO:

Hello Ann. It may be a case of the new version of Firefox not keeping your cookies from The Royal Forums. When I upgraded to the newest version of IE, I had the same problems but they disappeared when I added theroyalforums as a trusted site.
Great idea. Thanks!

I'll give it a shot.
You're welcome Ann. If that doesn't work, you may also want to check your ActiveX controls and make sure your settings are checked to automatically run ActiveX controls and plug-ins. My browser also has checked to script ActiveX controls that are authorized for scripting.

This may make a difference.
That was it!

I have a script blocker (NOScript--a Firefox extension) that is default set-up to block all plug-ins and java or flash scripts. I have to enable it (temporarily or permanently--which can be reversed for errors) for each site that feeds into a page. Some pages can have dozens of sites with separate scripts due to ads and photos.

I now login and enable the site (as well as clicking Remember Me) and so far *knock wood* have not been logged out.

this is what i am facing now.
when i use quick post it posts but when i want to do something new than it log's me out.
when i close & restart the browser, i have tos ign in again though i have "remember me". Ive been facing this problem starting a few hours ago.
Hi dazzling you may need to check your browser's ActiveX settings.

These are screenshots of my ActiveX settings in Internet Explorer for Windows. If you have IE you should be able to copy my settings.

For other browsers, you may have to switch the settings a bit differently.

In IE I access them from Internet Options - Security - Custom level.


  • screenshot0.jpg
    27.7 KB · Views: 376
  • screenshot01.jpg
    31.1 KB · Views: 350
  • screenshot02.jpg
    80.2 KB · Views: 358
  • screenshot3.jpg
    64.7 KB · Views: 267
Last edited:
thanks ysbel, but im still facing the same problem
dazzling said:
thanks ysbel, but im still facing the same problem

Have you tried using a different web browser?
after i rested the security settings and im not facing the same problem anymore. thanks for your help

Firefox is free for any platform (PC/Windows, Apple/Mac, Anything/Linux).

Safari is Apple-specific. Internet Explorer is mostly PC-centric. It is available for Macs but is rather buggy. Mosaic was one of the original browsers but is mostly coded for Linux users now.
The 'Remember me' box

It is important to tick the 'remember me' box when logging in to the Forums.

'Remember me' sets the cookies in the computer which identify it to the TRF server, thereby authorising access to the site. This allows you to continue to be attached to the site whenever anything changes while you are logged in.

This is especially important for AOL users. AOL utilises a constantly-switching IP method of internet connection and navigation, and as soon as an IP switch occurs the website's server detects a changed connection. With cookies set the server knows who you are and carries on as if nothing has happened. Without the cookies set (that is, no 'remember me' ticked), the server is unable to identify you. At the next mouse click the login screen appears because the server needs to re-establish authorisation.

This situation is common to many websites requiring a login ID and password, and is not TRF-related.

To avoid repeated log-in screens, it is recommended that 'remember me' is ticked.
Thanks, Warren. I've had that happen a lot so that's good news. Some forums seem to let people stay logged in for longer than others if they don't hit "remember me."
Sometimes I have to log in a second time if I have written something and want to post it. I click "Submit Reply" and then the pc asks me to log in . . . but that's no problem because I don't have to write my text a second time. It's just a bit strange.
A few days ago I wrote a reply and whenI tried to enter it basically it would't go through and eventually I was timed out.I retried it 3 times and never got through.
I had this same problem two weks ago, and had had it three months ago too. Not in the "Quickpost" mode but in thr normal posts one. The trouble is that every time I'd lost all I was written...and there were LONG post. :neutral:

You're making sure to click "Remember Me" when you log in?

A couple of weeks ago we were having problems with the data center where the servers are stored, and the site kept slowing down and would occasionally go offline. I think that's been fixed now, and we're supposed to be getting new servers sometime in the next few weeks. That should eventually result in the site running faster, which should help with the timeout problems.
I haven't had the problem of lost posts due to log outs (knock on wood), but every time I turn on my computer or open up a browser I have to sign in to TRF. I feel like I'm :bang: every day. I think it may be my computer tho....I have to do the same thing with other sites as well. I just started having this problem and it started around the same time as the last upgrade.
Oh & I click the remember me button too.
All the previous posts are dated 2007. But the same thing happened to me today. I wrote a post, and I was told I didn't have permission to post (even though I was logged in, with my password accepted, and it said "I was allowed to do this and that".) I followed their instructions and lost my post. Should I just review all the advice posted here or is there something new I should know ?
:previous: is that possibly because when you log in, you don't check the "remember me" box? This can cause time-outs. It's extremely annoyin, especially when you're working on a long post. :flowers:
I'm newly registered to the forum and when I (correctly) log into the site, it then logs me out for some reason. If this glitch could be fixed, that'd be great.
Top Bottom