The Royal Forums Coat of Arms


Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #681  
Old 03-15-2020, 04:07 PM
iceflower's Avatar
Administrator
 
Join Date: Jan 2005
Location: , Germany
Posts: 54,739
I've now also had a look at your profile and did not see Osipi listed. So I would say it's pure coincidence. The number of people who have visited your profile is pretty low, so in comparison any routine visits on other profile pages with a large number of visitors aren't apparent.
__________________

__________________
**** Welcome aboard! ****
Reply With Quote
  #682  
Old 03-15-2020, 04:26 PM
Serene Highness
 
Join Date: Sep 2017
Location: jersey shore, United States
Posts: 1,110
Not sure about this...

I’ve stopped getting pop up for PM’s on my screen. Settings have not changed. Anyone? Thanks
__________________

Reply With Quote
  #683  
Old 03-15-2020, 06:41 PM
JR76's Avatar
Heir Apparent
 
Join Date: Jan 2012
Location: Malmö, Sweden
Posts: 3,140
Quote:
Originally Posted by Missjersey View Post
Not sure about this...

I’ve stopped getting pop up for PM’s on my screen. Settings have not changed. Anyone? Thanks
I haven't gotten any notifications at all on my phone for months.
Reply With Quote
  #684  
Old 03-16-2020, 07:38 AM
Heir Presumptive
 
Join Date: Oct 2013
Location: St Thomas, U.S. Minor Outlying Islands
Posts: 2,878
Quote:
Originally Posted by Muhler View Post
I understand it shows the last ten visitors. In your case it seems only to be moderators. - Have you been bad?

A coincidence, I guess.
Quote:
Originally Posted by Osipi View Post
Check again. I just "visited". See if that made a difference.
Quote:
Originally Posted by iceflower View Post
I've now also had a look at your profile and did not see Osipi listed. So I would say it's pure coincidence. The number of people who have visited your profile is pretty low, so in comparison any routine visits on other profile pages with a large number of visitors aren't apparent.
Thank you, everyone.
16 hours later I still do not see Osipi listed. It seems that for some odd reason, visitors who are not moderators are invisible on my profile page.
I wondered about the visits from moderators due to the ostensible absence of any other visits, so thank you to iceflower for the explanation that it is routine.
Reply With Quote
  #685  
Old 03-29-2020, 03:37 PM
C4A's Avatar
C4A C4A is offline
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,092
Hi - I am having difficulty logging in to TRF. I don’t understand since I haven't changed anything on my side. I get a message Forum error 2. Quite annoying. Can you help please?
Reply With Quote
  #686  
Old 03-30-2020, 11:56 AM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 1,170
Quote:
Originally Posted by C4A View Post
Hi - I am having difficulty logging in to TRF. I don’t understand since I haven't changed anything on my side. I get a message Forum error 2. Quite annoying. Can you help please?
I'm sorry you had trouble. Is it still occurring?
Reply With Quote
  #687  
Old 04-05-2020, 07:31 AM
C4A's Avatar
C4A C4A is offline
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,092
Yes, I am. I have access via the website, but not the Apps on my phone or tablet. Error message reads “system error no2” and on my phone there is a “Cloudflare” that wants to redirect my browser. This is all very confusing. I have turned my devices off/on, deleted/reinstalled the apps, changed my password. Nothing works, I cannot log on to TRF on my mobile devices. Please help.
Reply With Quote
  #688  
Old 04-05-2020, 09:52 AM
Blog Real's Avatar
Heir Apparent
 
Join Date: Jan 2013
Location: Lisboa, Portugal
Posts: 4,687
I also have this problem when I come to the TRF. I don't know what's going on.
__________________
My blogs about monarchies
Reply With Quote
  #689  
Old 04-05-2020, 12:36 PM
Newbie
 
Join Date: Aug 2018
Location: Lisboa, Portugal
Posts: 1
Hello, I also have this problem. The app doesn't work on my IPad or phone.
Reply With Quote
  #690  
Old 04-06-2020, 08:09 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,156
Quote:
Originally Posted by C4A View Post
Yes, I am. I have access via the website, but not the Apps on my phone or tablet. Error message reads “system error no2” and on my phone there is a “Cloudflare” that wants to redirect my browser. This is all very confusing. I have turned my devices off/on, deleted/reinstalled the apps, changed my password. Nothing works, I cannot log on to TRF on my mobile devices. Please help.
The cloudfare shows up quite often (since a few weeks). It seems a way to protect the website; normally it will direct me to the forums after a few seconds.
Reply With Quote
  #691  
Old 04-06-2020, 08:11 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,156
Quote:
Originally Posted by Tatiana Maria View Post
Thank you, everyone.
16 hours later I still do not see Osipi listed. It seems that for some odd reason, visitors who are not moderators are invisible on my profile page.
I wondered about the visits from moderators due to the ostensible absence of any other visits, so thank you to iceflower for the explanation that it is routine.
I just visited your page as well and it looks very different from other profiles as it doesn't show any visitors on yours while it does on my and other profiles...
Reply With Quote
  #692  
Old 04-08-2020, 04:59 AM
C4A's Avatar
C4A C4A is offline
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,092
Hi again - still having issues with login via apps on my phone and tablet. Seems other members have the same issues (see posts above). Can someone PLEASE look into this and solve? Thanks.
Reply With Quote
  #693  
Old 04-08-2020, 03:22 PM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 1,170
Quote:
Originally Posted by C4A View Post
Hi again - still having issues with login via apps on my phone and tablet. Seems other members have the same issues (see posts above). Can someone PLEASE look into this and solve? Thanks.
Have you tried deleting the forum app from your devices, doing a restart and then reloading the app?
Reply With Quote
  #694  
Old 04-09-2020, 01:12 PM
Aristocracy
 
Join Date: May 2012
Location: Swarzedz, Poland
Posts: 132
Quote:
Originally Posted by Janet H View Post
Have you tried deleting the forum app from your devices, doing a restart and then reloading the app?
I have and it doesn't work either (not to mention there was no push notifications since the last update).
And I think that might be something on the servers as while entering the forum on PC I have something like that:
Attached Thumbnails
Click image for larger version

Name:	forum.png
Views:	26
Size:	20.2 KB
ID:	302171  
Reply With Quote
  #695  
Old 04-09-2020, 03:08 PM
Blog Real's Avatar
Heir Apparent
 
Join Date: Jan 2013
Location: Lisboa, Portugal
Posts: 4,687

When I'm at the TRF on the pc, this also appears. I also think it must be from the servers.
__________________
My blogs about monarchies
Reply With Quote
  #696  
Old 04-09-2020, 03:23 PM
Muhler's Avatar
Imperial Majesty
 
Join Date: Apr 2010
Location: Eastern Jutland, Denmark
Posts: 13,689
Never seen that message. Neither on PC or phone.
Reply With Quote
  #697  
Old 04-09-2020, 04:09 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,156
Quote:
Originally Posted by Vojthas View Post
I have and it doesn't work either (not to mention there was no push notifications since the last update).
And I think that might be something on the servers as while entering the forum on PC I have something like that:
I'm seeing that messages regularly as well (since a few weeks) but afterwards I get to enter TRF normally.
Reply With Quote
  #698  
Old 04-09-2020, 04:46 PM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Middlewich, United Kingdom
Posts: 21,337
Quote:
Originally Posted by Muhler View Post
Never seen that message. Neither on PC or phone.
I’ve never seen it either.

However due to virus software, it could be picking up on theroyalforums.com lack of https at the beginning of the web address. On my MacBook it always brings up an error saying the site isn’t safe.

I believe there was a discussion about this a while back.

However, it might be the case that the https has been "fixed". TRF has a valid certification, issued by Cloudfare.

Update No2: Husband is a techie, he seems to think the cloudfare message is to prove that you're a genuine person accessing the site, or traffic is quite high at the time and the loading page allows you access. Some people get it, and some don't depending on your machine and how you access the site.

*Disclaimer - I might be completely wrong*
__________________
We Will Remember Them.
Reply With Quote
  #699  
Old 04-09-2020, 08:27 PM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 1,170
Quote:
Originally Posted by Vojthas View Post
I have and it doesn't work either (not to mention there was no push notifications since the last update).
And I think that might be something on the servers as while entering the forum on PC I have something like that:
That message is from our servers and often seen if you are browsing from outside the USA. It verifies your IP address is not known to be malicious. It should go away after a few seconds. If it's not can you tell me something about your device and we may be able to investigate.
Reply With Quote
  #700  
Old 04-10-2020, 04:38 AM
C4A's Avatar
C4A C4A is offline
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,092
Hi again - I have normal access via the website. But I’m unable to login via my iPhone or iPad on the app. The Cloudflare comes up on my phone and redirects me to the website. Could the problem lie within the app? It seems others are having similar issues.
__________________

Reply With Quote
Reply

Tags
getting logged off, mail, mailing, settings, unsubscribe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
General Royal Genealogical questions Warren Royal Genealogy 85 02-07-2019 08:04 AM
Picture posting questions, issues and tutorials Elspeth Forum Announcements and Admin 107 12-05-2018 12:50 PM
Questions about TRF? Find the answers here! Warren Forum Announcements and Admin 7 01-19-2013 03:24 PM




Popular Tags
abu dhabi american history anastasia once upon a time ancestry armstrong-jones british british royals chittagong commonwealth countries countess of snowdon cover-up daisy dutch dutch royals family life family tree games gustaf vi adolf haakon vii heraldry hill history house of glucksburg imperial household interesting israel jack brooksbank jacobite jewelry jumma kids movie king willem-alexander książ castle line of succession list of rulers mailing maxima nepal nepalese royal family norwegian royal family prince charles prince charles of luxembourg prince constantijn princess ariane princess catharina-amalia princess chulabhorn princess elizabeth princess ribha pronunciation queen consort queen maud queen maxima royal balls royal events royal family royal jewels royal spouse royalty royal wedding russian court dress spain speech spencer family taiwan thailand thai royal family tracts unsubscribe videos wedding gown


All times are GMT -4. The time now is 06:01 PM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2020
Jelsoft Enterprises
×