The Royal Forums

The Royal Forums (
-   Forum Announcements and Admin (
-   -   Forum not respecting Default Thread Subscription Mode setting (

hel 01-20-2018 02:30 PM

Forum not respecting Default Thread Subscription Mode setting
A while ago, I set my Default Thread Subscription Mode to No email notification because I was drowning in forum email.

However, I've continued to receive notifications about new posts; as far as I can tell, this is limited to new posts in subscribed threads that I subscribed to before setting it to no email.

However, when I say "no email", I mean "no email", not "no email except an arbitrarily defined subset".

I've now set it to not subscribe to threads, and cleared out my subscriptions, but I think there's an underlying issue with the board software.

O-H Anglophile 01-20-2018 02:50 PM

I also have tried to set "no email" and am still receiving lots--I just automatically delete them so not sure if they are just old threads or not. I also want no thread subscription emails.

Ish 01-22-2018 10:58 PM

If you go into your User CP there's a list of all your Subscriptions. You can turn off notifications on any threads you're still receiving notifications from there.

hel 01-22-2018 11:20 PM

Thanks, Ish

I just unsubscribed from them all... it wasn't until I looked again at that page that I saw the "see all the threads you're subscribed to" link... I'd just been unsubscribing as new posts showed up and they started pinging me.

Ish 01-28-2018 12:43 PM

Hi Hel, I was testing this myself to figure out what the problem is and saw that the default subscription mode only changes the way emails for new subscriptions work, not the way threads you're already subscribed to. If you change your settings, you have to turn off the notification settings for all previously subscribed to threads.

The way to turn off notifications for individual threads is to:
1. Open the User CP
2. In the list of Subscriptions, check off the box beside the thread(s) you want to turn off notifications for
3. Scroll down to the bottom of the page and click the drop down that says "move to folder..."
4. Select "no email" for your notification settings
5. Click Go

You can turn off the settings for multiple threads in one go, but if you have more than one page of subscribed threads you'll have to click to the next page(s) and repeat the process as needed.

All times are GMT -4. The time now is 06:38 PM.

Powered by vBulletin
Copyright ©2000 - 2021
Jelsoft Enterprises