The Royal Forums

The Royal Forums (https://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (https://www.theroyalforums.com/forums/f19/)
-   -   Lost Posts due to Log-outs (https://www.theroyalforums.com/forums/f19/lost-posts-due-to-log-outs-12104.html)

Esmeralda 05-24-2007 02:22 AM

Thanks, Warren. I've had that happen a lot so that's good news. Some forums seem to let people stay logged in for longer than others if they don't hit "remember me."

coco 07-01-2007 02:08 PM

Sometimes I have to log in a second time if I have written something and want to post it. I click "Submit Reply" and then the pc asks me to log in . . . but that's no problem because I don't have to write my text a second time. It's just a bit strange.

marlene 07-01-2007 07:59 PM

A few days ago I wrote a reply and whenI tried to enter it basically it would't go through and eventually I was timed out.I retried it 3 times and never got through.

Vanesa 07-02-2007 12:10 AM

I had this same problem two weks ago, and had had it three months ago too. Not in the "Quickpost" mode but in thr normal posts one. The trouble is that every time I'd lost all I was written...and there were LONG post. :neutral:

Vanesa.

Elspeth 07-02-2007 12:21 AM

You're making sure to click "Remember Me" when you log in?

A couple of weeks ago we were having problems with the data center where the servers are stored, and the site kept slowing down and would occasionally go offline. I think that's been fixed now, and we're supposed to be getting new servers sometime in the next few weeks. That should eventually result in the site running faster, which should help with the timeout problems.

Lady Jennifer 07-02-2007 12:23 AM

I haven't had the problem of lost posts due to log outs (knock on wood), but every time I turn on my computer or open up a browser I have to sign in to TRF. I feel like I'm :bang: every day. I think it may be my computer tho....I have to do the same thing with other sites as well. I just started having this problem and it started around the same time as the last upgrade.
Oh & I click the remember me button too.

iloveroyals 11-23-2009 09:32 AM

All the previous posts are dated 2007. But the same thing happened to me today. I wrote a post, and I was told I didn't have permission to post (even though I was logged in, with my password accepted, and it said "I was allowed to do this and that".) I followed their instructions and lost my post. Should I just review all the advice posted here or is there something new I should know ?

iloveroyals 11-23-2009 09:33 AM

Well, how strange ! This post worked !

LadyLeana 11-27-2009 08:43 AM

:previous: is that possibly because when you log in, you don't check the "remember me" box? This can cause time-outs. It's extremely annoyin, especially when you're working on a long post. :flowers:

GBaxter 01-08-2010 03:12 AM

I'm newly registered to the forum and when I (correctly) log into the site, it then logs me out for some reason. If this glitch could be fixed, that'd be great.

Warren 01-08-2010 04:39 AM

:previous:
Are you clicking the 'remember me' box? If it is not ticked you may get logged out when you change pages.

jonnydep 01-08-2010 07:17 PM

Quote:

Originally Posted by Warren (Post 1038344)
:previous:
Are you clicking the 'remember me' box? If it is not ticked you may get logged out when you change pages.

strange......tonight i was required to log in, the first time in ages (since joining the site last may i have been required to log in only once before). as a rule when i click on trf from my favorites. i go direct to the home / blog page without logging in and i know for a fact that i did not log out the last time i used the site...i never do !!
btw when logging in tonight i have ticked the remember me box....so fingers crossed.......:smile:

TheTruth 01-09-2010 09:59 AM

Don't worry Johnnydep, that happened to me as well last night. Usually, it only asks you to log in again if you didn't check the "remember me " box or because you've cleared your browser cache and the cookies.

jonnydep 01-09-2010 04:40 PM

:previous:
thank you.....am not duly worried about it. i just thought to mention it, just in case there was a glitch on the system !!
btw in between leaving the site and entering the site, i did not clear my brower cache and from time to time i have done so without any adverse effects....:flowers:


All times are GMT -4. The time now is 05:09 AM.

Powered by vBulletin
Copyright ©2000 - 2021
Jelsoft Enterprises