The Royal Forums Coat of Arms


Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #701  
Old 04-10-2020, 05:50 AM
Muhler's Avatar
Imperial Majesty
 
Join Date: Apr 2010
Location: Eastern Jutland, Denmark
Posts: 13,878
Does it help if you use a pop-up blocker or an add-blocker?
__________________

Reply With Quote
  #702  
Old 04-10-2020, 03:25 PM
Aristocracy
 
Join Date: May 2012
Location: Swarzedz, Poland
Posts: 132
Quote:
Originally Posted by Janet H View Post
That message is from our servers and often seen if you are browsing from outside the USA. It verifies your IP address is not known to be malicious. It should go away after a few seconds. If it's not can you tell me something about your device and we may be able to investigate.
It's not a problem - it does redirect me to the forum properly. The thing is I didn't have that earlier, but in fact the only reason, why I opened the forum through the PC is that I cannot access it through the app anymore and I think that's the biggest problem now.
__________________

Reply With Quote
  #703  
Old 04-11-2020, 02:50 AM
C4A's Avatar
C4A C4A is online now
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,109
^^^previousYou are correct. I have access via the website. I prefer use the apps as I move around a lot and don’t carry my laptop with me. The app used to be easy, quick and simple to use. Please can someone look into this?
Reply With Quote
  #704  
Old 04-20-2020, 06:36 AM
C4A's Avatar
C4A C4A is online now
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,109
I still have no access to TRF via the Apps. Also no response from the app developers or the Forums. I find it strange that some app users are having difficulty, and others not.

At this point it seems the only option open to me is to delete my account. I have tried everything I can think of. But sadly, no solution and no help.
Reply With Quote
  #705  
Old 05-25-2020, 11:46 AM
Courtier
 
Join Date: Nov 2017
Location: Oakland, United States
Posts: 543
Hello!
Could use a bit of tech help.

For the past few weeks I keep having issues when I refresh a thread. It may be fine for a few times, but than all of the sudden I get an error message.
I contacted the help desk for the website, they were very kind, they claim the issue is not on their end, but were of no subsequent help, in fact the advice they gave me was to delete my cookies and history, which I foolishly did, unaware it will also delete all my open tabs!!

I am using iPhone 8, iOS 11.3 safari. I am outside the US.
Has anyone else had this issue?
Attached Thumbnails
Click image for larger version

Name:	8A703C8E-56F6-4555-BC88-B6A184414FD0.jpg
Views:	55
Size:	95.5 KB
ID:	302188  
Reply With Quote
  #706  
Old 06-26-2020, 05:06 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
The protection went up a notch. Now I need to do two captcha exercises multiple times a day to be able to read and post at TRF
Reply With Quote
  #707  
Old 06-26-2020, 05:25 PM
Muhler's Avatar
Imperial Majesty
 
Join Date: Apr 2010
Location: Eastern Jutland, Denmark
Posts: 13,878
No such thing for me.
I just log on automatically as always.
Both via phone and PC.
Reply With Quote
  #708  
Old 06-26-2020, 05:59 PM
Blog Real's Avatar
Heir Apparent
 
Join Date: Jan 2013
Location: Lisboa, Portugal
Posts: 5,029
Quote:
Originally Posted by Somebody View Post
The protection went up a notch. Now I need to do two captcha exercises multiple times a day to be able to read and post at TRF
That comes to me, too.
__________________
My blogs about monarchies
Reply With Quote
  #709  
Old 06-26-2020, 06:04 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
Quote:
Originally Posted by Muhler View Post
No such thing for me.
I just log on automatically as always.
Both via phone and PC.
You probably didn't have the 'cloudfare' 5 sec delay so far either. It seems it depends on the country and Denmark is apparently considered more trustworthy than Suriname
Reply With Quote
  #710  
Old 06-26-2020, 06:30 PM
Muhler's Avatar
Imperial Majesty
 
Join Date: Apr 2010
Location: Eastern Jutland, Denmark
Posts: 13,878
Quote:
Originally Posted by Somebody View Post
You probably didn't have the 'cloudfare' 5 sec delay so far either. It seems it depends on the country and Denmark is apparently considered more trustworthy than Suriname
Dunno.

Never heard about the cloudfare delay either.
Reply With Quote
  #711  
Old 06-28-2020, 10:58 AM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
Quote:
Originally Posted by Muhler View Post
Dunno.

Never heard about the cloudfare delay either.
Count yourself lucky; as it is a real issue for some members...

It is getting increasingly frustrating if it shows up right after you hit reply and somehow loose all that you typed (which happened to me yesterday after I wrote a long reply for one of the Luxembourg threads).

For those in the same position; today I found out that hitting the 'back' button a few times got me back to my original reply, so I was able to post it in the second attempt.
Reply With Quote
  #712  
Old 06-28-2020, 03:56 PM
JR76's Avatar
Heir Apparent
 
Join Date: Jan 2012
Location: Malmö, Sweden
Posts: 3,225
I've never had that problem but instead I have problems with not getting any notifications to my Android phone (which I use to access the forums 99% of the time) or when people reply to or quote my posts or send me private messages, I can't cut out parts of posts without first posting and then choose to edit, I can't always get links to Instagram and Facebook to work and I can only see individually linked pictures from Belga Image but never galleries.
Reply With Quote
  #713  
Old 06-29-2020, 06:57 PM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 1,172
Quote:
Originally Posted by Somebody View Post
Count yourself lucky; as it is a real issue for some members...

It is getting increasingly frustrating if it shows up right after you hit reply and somehow loose all that you typed (which happened to me yesterday after I wrote a long reply for one of the Luxembourg threads).

For those in the same position; today I found out that hitting the 'back' button a few times got me back to my original reply, so I was able to post it in the second attempt.
There are a couple of things you can try to help with this...

1. Use a regular web browser like chrome or firefox.

2. as you login click the 'remember me' box

3. Make sure you are allowing cookie exchange with the site. If cookies are purged during your session you will be logged out and have to go through the whole cloudflare thing again .
Reply With Quote
  #714  
Old 06-29-2020, 07:41 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
Quote:
Originally Posted by Janet H View Post
There are a couple of things you can try to help with this...

1. Use a regular web browser like chrome or firefox.

2. as you login click the 'remember me' box

3. Make sure you are allowing cookie exchange with the site. If cookies are purged during your session you will be logged out and have to go through the whole cloudflare thing again .
Thanks for looking into this and trying to help out.

1. I'm using Microsoft Edge; is that not sufficiently regular? Should I change to Chrome for TRF (as I don't have firefox; and already have 3 different browsers on my laptop)?

2. I am always logged in, so I'm afraid that doesn't solve the problem.

3. How do I check this? As I said, I never log out but it still happens while I am logged in and move from one topic to another or when I'm trying to post a reply.

Thanks again!

And at least I got a picture of a Dutch train this time (I've seen more trains and umbrellas in the last few days than over the last year )
Reply With Quote
  #715  
Old 07-02-2020, 05:23 PM
C4A's Avatar
C4A C4A is online now
Serene Highness
 
Join Date: Jun 2012
Location: Cape Town, South Africa
Posts: 1,109
Hi All - I too am experiencing issues with Cloudflare on my iPhone and iPad. Before TRF apps were easy and convenient to use on these devices. But now, Cloudflare redirects me to the website, and the apps are of no use. Not sure why this is happening, but it’s really frustrating. I hope this can be fixed soon.
Reply With Quote
  #716  
Old 07-02-2020, 06:16 PM
Heir Apparent
 
Join Date: Apr 2006
Location: England, United Kingdom
Posts: 3,306
Has the thread about the Sussex's legal case been deleted or am I living in some parallel universe or just too tired ready for the weekend to find it? lol
Reply With Quote
  #717  
Old 07-02-2020, 06:21 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
Quote:
Originally Posted by tommy100 View Post
Has the thread about the Sussex's legal case been deleted or am I living in some parallel universe or just too tired ready for the weekend to find it? lol
I guess the latter as it is easy to find in the 'recent discussions': Harry and Meghan Legal Action
Reply With Quote
  #718  
Old 07-02-2020, 08:07 PM
Heir Apparent
 
Join Date: Apr 2006
Location: England, United Kingdom
Posts: 3,306
Oh hey! I'm blaming too long in lockdown! Thank you!
Reply With Quote
  #719  
Old 08-20-2020, 05:59 PM
Somebody's Avatar
Heir Apparent
 
Join Date: Aug 2017
Location: Somewhere, Suriname
Posts: 5,497
What's up with the 'popular tags'? It includes really weird tags (Jumma; interesting), tags that only have 1 topic related to it without even one reply (Anastasia once upon a time; #royalrelatives #royalgenes) and even non-existent tags (startling new evidence; cover-up)! So, how can those be the most popular tags?
Reply With Quote
  #720  
Old 08-23-2020, 10:05 AM
Marengo's Avatar
Administrator
Royal Blogger, TRF Author
 
Join Date: Aug 2004
Location: Brussels, Belgium
Posts: 22,131
My hunch is that the tags expire after x years and only relatively recent tags show up. For years we had Crown Princess Victoria as the most used tag, which should still be the case today considering the high number of threads in her subforum. I will ask the technical team and let you know if the reason is different.
__________________

__________________
TRF Rules and FAQ
Reply With Quote
Reply

Tags
getting logged off, mail, mailing, settings, unsubscribe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Picture posting questions, issues and tutorials Elspeth Forum Announcements and Admin 111 12-28-2020 07:33 AM
General Royal Genealogical questions Warren Royal Genealogy 85 02-07-2019 09:04 AM
Questions about TRF? Find the answers here! Warren Forum Announcements and Admin 7 01-19-2013 04:24 PM




Popular Tags
abu dhabi american history anastasia anastasia once upon a time ancestry armstrong-jones baby names baptism biography british royal family brownbitcoinqueen carolin cht cpr duchess of sussex duke of sussex earl of snowdon family tree games general news thread george vi gradenigo haakon vii history hochberg house of windsor hypothetical monarchs imperial household interesting jacobite japan jewellery jewelry jumma kids movie list of rulers luxembourg mailing maxima monarchy mountbatten nepal nepalese royal family pless princess alexia (2005 -) princess chulabhorn princess elizabeth princess eugenie princess laurentien princess of orange princess ribha queen elizabeth ii queen maud resusci anne royal balls royal events royal family royal jewels royal spouse royalty royalty of taiwan royal wedding russian court dress spain sussex swedish queen thai royal family unsubscribe videos wedding gown


All times are GMT -4. The time now is 06:38 PM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2021
Jelsoft Enterprises
×