The Royal Forums

The Royal Forums (http://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (http://www.theroyalforums.com/forums/f19/)
-   -   Best Image Hosting site!!! (http://www.theroyalforums.com/forums/f19/best-image-hosting-site-6486.html)

tbhrc 07-14-2005 06:34 AM

Best Image Hosting site!!!
 
Take a look at this site:

http://www.supload.com/

There you can upload and share your pics without registration and it is absolutly free. The site is great!!! Try it out!!

Dennism 07-24-2005 11:48 PM

I think www.imageshack.us is pretty good too.

tbhrc 07-24-2005 11:54 PM

For me it is still not good because I can't see the pics you post.

purple_platinum 11-28-2005 10:03 AM

Supload has improve their site.
Now you can register for free and it will give you an easy archives of the photos you've uploaded.

I think it's the best one so far, coz it can upload 2 at once, and quick too...

Elsa M. 11-28-2005 10:20 AM

The problem is that some people can't see their photos in full-size:
http://www.theroyalforums.com/forums...load-7804.html

purple_platinum 11-28-2005 10:45 AM

Quote:

Originally Posted by Elsa M.
The problem is that some people can't see their photos in full-size:
http://www.theroyalforums.com/forums...load-7804.html

i'm sorry to hear that, Elsa.
can you access the photos if the photo link is provided?
i never have problem with supload, sometimes it took a long time to get the photos full. but, so are with imageshack.

Elsa M. 11-28-2005 11:12 AM

Quote:

Originally Posted by purple_platinum
can you access the photos if the photo link is provided?

I never tried, but when I click in one of their thumbnails, all I get is the "hotlink-disabled" message... I tried the steps they recommend, but I got no results.

purple_platinum 11-28-2005 11:25 AM

Quote:

Originally Posted by Elsa M.
I never tried, but when I click in one of their thumbnails, all I get is the "hotlink-disabled" message... I tried the steps they recommend, but I got no results.

let try this open the original picture link, Elsa.
please just delete it if it can't.

http://www.supload.com/free/42-16064800-65217.jpg/view/

thumbnail form : http://www.supload.com/thumbs/defaul...4800-65217.jpg

if it works, i'll try to include the links to the posts in the future.. :)

Elsa M. 11-28-2005 11:34 AM

Nope, it didn't work either. But thank you for taking the trouble, purple_platinum :)

purple_platinum 11-28-2005 11:40 AM

Quote:

Originally Posted by Elsa M.
Nope, it didn't work either. But thank you for taking the trouble, purple_platinum :)

sorry then... hix.. hix... :o :o

Warren 11-28-2005 11:54 AM

Works for me, no problems.
Maybe it's got to do with not just blocker settings, but also the type of anti-virus or spyware program installed on a PC, and what those programs' internal settings are.
Another option: are there settings within Supload which pre-determine the size of the displayed image?
But as the problem is not experienced by all members, logically the resolution must lie within the PC programs and settings.
This is where it gets too technical and requires an expert.

Layla1971 11-28-2005 12:08 PM

I can see the Supload pic but it's impossible for me to register at Imageshack or use Supload. I just gave up and registered at Photobucket!:rolleyes:

Warren 11-28-2005 12:14 PM

Quote:

Originally Posted by Layla1971
I can see the Supload pic but it's impossible for me to register at Imageshack or use Supload. I just gave up and registered at Photobucket!:rolleyes:

I registered at Photobucket the other day and have since posted a few images. It has been much simpler than I expected, with no problems whatsoever.
Just remember to use the [IMG] image option when posting on the Board.

W

Layla1971 11-28-2005 12:28 PM

Quote:

Originally Posted by Warren
I registered at Photobucket the other day and have since posted a few images. It has been much simpler than I expected, with no problems whatsoever.
Just remember to use the [IMG] image option when posting on the Board.

W

Why use the IMG option? I've always used the URL and there hasn't been a problem.

Warren 11-28-2005 08:55 PM

Quote:

Originally Posted by Layla1971
Why use the IMG option? I've always used the URL and there hasn't been a problem.

For Photobucket, IMG is the recommended option for putting a pic directly into a post. I am not technical enough to explain the differences bewtween the three options.
.

Layla1971 11-28-2005 09:12 PM

Quote:

Originally Posted by Warren
For Photobucket, IMG is the recommended option for putting a pic directly into a post. I am not technical enough to explain the differences bewtween the three options.
.

No need to explain, I get the basic principle.:)


All times are GMT -4. The time now is 07:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises