The Royal Forums

The Royal Forums (http://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (http://www.theroyalforums.com/forums/f19/)
-   -   Private Messaging and Other Options (http://www.theroyalforums.com/forums/f19/private-messaging-and-other-options-3116.html)

Andy R 08-08-2004 04:35 PM

Private Messaging and Other Options
 
Can some of you check your options in your "profile" and "options" page and let me know if they transfered over properly. My PMs were turned off and they were on before the conversion.

Josefine 08-08-2004 04:42 PM

i can´t find any okay buttom to change the options...

micas 08-08-2004 04:50 PM

profile
 
OK, i have to confess that i still don't understend many thinks in this new LTR, but i am lerning. When i finally made my login, i make clik in the "user CP" botton. My profile is all wrong. I made "edit" and put all corret. I go there again for chek and is evrithing correct.

I just can not chose a avarte. In the bord is a message that say:

Note: The maximum size of your custom image is 80 by 80 pixels or 100.0 KB (whichever is smaller).

All my pics are 20 KB so they are smaller than 100.0 Kb, correct? Or not.................

Josefine 08-08-2004 04:57 PM

thank you now i have edited mư option

Elspeth 08-08-2004 05:07 PM

YEs, my PMs were turned off too; I think I've reset them OK, though.

Elspeth 08-08-2004 05:14 PM

Wow, and my avatar's back too!

It looks as though a lot of things were reset to default mode; I had to reset the clock from GMT to my time zone, enable my avatar, and tell the system to stop subscribing to threads, as well as turning on PMs.

I didn't find out how to change "member" (which shows up under my ID) to something personal. I think that was an option before the change. If that's still available, could someone tell me where it is?

iloveroyals 02-14-2007 07:27 PM

How do I know when a message has been received ? Usually, "messages sent" means the ones I have sent, but here it seems to mean the ones that have been sent to me. I responded to a message this morning, twice, and it disappeared from other me as I was putting in accents (it was in French). I haven't gotten a response, and I don't dare send a third one if my correspondent has already received two !

Elspeth 02-14-2007 11:19 PM

When you click on the Private Messages link at the top right of any page, it takes you to your inbox. Underneath the horizontal coloured bar showing what percentage of your total PMs you've saved, there's a drop-down box saying "Inbox (xx messages)" with a down arrow. Hit the down arrow and click "Go," and it'll take you to your outbox. If your message was successfully sent, it should show up in your outbox. If it got lost at some point, it won't be there.

iloveroyals 02-15-2007 04:33 PM

Thank you, Elspeth, it worked. I guess I had done this before, but had hit on a message I hadn't answered, so naturally there was nothing sent !

This has nothing to do with the subject, but I noticed that Andy is in Dallas. Is that true ? Are there other members in Dallas ? I'd love to meet them !
Another question that is off topic : is there a connection between Royal Blues or Blue Royals and Royal Forums ?

Elspeth 02-15-2007 04:37 PM

Well, you can go over to Members' Corner and start a thread to ask if anyone is in Dallas or the surrounding area. Just so long as people aren't asking for really personal information like address or phone number in a thread where other people can access it, it should be fine.

No, there's no connection between Royal Blue and the Royal Forums; the owners are different. Andy owns the Fashion Spot, but this is the only royal-related forum he owns. You can see the list of forums owned by Andy if you look at the bottom of any of the pages of this forum. We do have some members in common with Royal Blue, but that's about it.

iloveroyals 02-15-2007 06:00 PM

Thank you again, Elsepth, your information was very interesting.

Skydragon 07-02-2007 02:31 PM

Suddenly I am not getting email notifications of posts or pm's. I have checked in User CP, but it is set correctly. I have also checked my email address is correct. They haven't gone into my spam folder, I checked that too.
Any ideas anyone. :flowers:

milla Ca 07-02-2007 03:15 PM

Quote:

Originally Posted by Skydragon (Post 635222)
Suddenly I am not getting email notifications of posts or pm's. I have checked in User CP, but it is set to correctly. I have also checked my email address is correct. They haven't gone into my spam folder, I checked that too.
Any ideas anyone. :flowers:

I have exect the same problem for the last two days. Maybe someone can tell us the reason!? Thank you!:flowers:

Elspeth 07-02-2007 03:19 PM

Andy's been doing some stuff behind the scenes which apparently caused this problem. He said he'd fixed it yesterday evening and that e-mails should start working again within 24 hours. I'll let him know if it isn't happening by then. In the meantime, stay tuned. Sorry about this - it has to do with the server migration, and I gather that it can be a complicated procedure.

Elspeth 07-03-2007 03:10 AM

The e-mail notifications should be working now. Please post here if you're still having problems.

Skydragon 07-03-2007 05:31 AM

It is all working now, Thank you Andy and Elspeth! :flowers:

TheTruth 08-18-2007 09:05 AM

Just to know, is there a limited number of subscriptions to thread allowed ? I was wondering about that.

Thanks :flowers:

Elspeth 08-18-2007 11:17 AM

Not that I know of. Are you having problems at all?

TheTruth 08-18-2007 04:45 PM

Quote:

Originally Posted by Elspeth (Post 654882)
Not that I know of. Are you having problems at all?

No, it's all okay. Thanks Elspeth :flowers:. Just my curiosity :biggrin:

Skydragon 10-28-2007 01:02 PM

Help
 
Once again I am not receiving any email notifications of new post's in threads or PM's. :flowers:

I have checked in all of my folders and made sure it is not my firewall or Virus programs.


All times are GMT -4. The time now is 10:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises