The Royal Forums

The Royal Forums (http://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (http://www.theroyalforums.com/forums/f19/)
-   -   Broken and corrupted picture/video links (http://www.theroyalforums.com/forums/f19/broken-and-corrupted-picture-video-links-19331.html)

Elsa M. 11-04-2005 04:40 PM

Problems with Supload image hosting site
 
Am I the only one who can't see any photo, when clicking on Supload's thumbnails? Do you know what am I supposed to do, in order to see the photos in full size?

Anna_R 11-04-2005 05:15 PM

Well, I don't know if you're getting the "hotlink-disabled" message, but if this is the case, try this procedure, taken from the Supload website:

http://www.supload.com/hotlink-disabled

Tired of "Hotlinking Disabled" pictures and messages? Us too.


The usual cause that makes this horrendous message appear is that you have your referrers disabled. Many everyday antivirus and firewall software programs disable this feature in a blind attempt to tell users that their computer is secured and their privacy is protected. Us good people here at Supload would love nothing better than to find out what website you, Johnny Bobenshmackenberger, was visiting at the time that you clicked on a Supload.com link. In reality, referrers are our protection from evil bandwidth pirates (:wink: :wink: :nudge: :nudge:, you know who you are). When you visit a picture hosted by Supload.com our system checks and makes sure that the image is being called upon by the godly Supload server itself. To do this, we verify that your referrer is indeed set to Supload.com. If our system is unable to generate a referrer from you, you will receive one of those annoying "Hotlinking Disabled" pictures. Courtesy of a tutorial posted on wordpress.org, here is how you can remedy this problem.


How do I Enable Sending Referrers?

Unfortunately, there may not be simple straight forward answer. Listed below are methods to enable this function, so please check both what is listed for your browser and also your firewall.
If the program you use is not listed, study what is given for the others - the principle is the same throughout, it is just the method which differs between programs.
Internet Explorer 6

This can be done from the computer's Control Panel > Internet Options, or from within the browser Tools > Internet Options .
  1. <LI class=style17>Click Security . <LI class=style17>Click Trusted Sites then Sites . <LI class=style17>Add your website address in the box provided and click Add . <LI class=style17>Uncheck the box that requires https verification. <LI class=style17>Click the Privacy tab (Medium is an acceptable setting on the slider, but click Sites and again enter your website address)/ <LI class=style17>Now click Allow .
  2. Click Apply .
This has only altered settings for your website and this does not otherwise affect your browsing.

Firefox 1.0+
  1. <LI class=style17>Type about:config in the URL address bar. <LI class=style17>A large collection of alphabetically listed information will appear in the browser window. <LI class=style17>Search for network.http.sendRefererHeader . <LI class=style17>By default, this should be set at 2. <LI class=style17>If it is set to 0 - which disables sending referrers - right click it, select Modify and enter 2 as the value.
  2. If that doesn't work, try a value of 1
Opera

Sending referrers is enabled by default.
If you have disabled it, go to Tools > Preferences > Privacy and re-enable it.
Norton Internet Security

Go to Privacy Control > Advanced > Add Site .
Add your URL (ie. example.com ) and make sure everything is permitted.

Norton Personal

Some web pages require referrer information before allowing you to view their page. If you want to allow referrer information to pass to a particular web page, you must create a rule for it.

To Create a Rule
Open Norton Internet Security or Norton Personal Firewall and choose one of the following:
In Norton Internet Security/Norton Personal Firewall 2003
  1. <LI class=style17>Click Options > Internet Security or
  2. Personal Firewall (This step is not always needed) and click the Web Content tab
In Norton Internet Security/Norton Personal Firewall 2004
  1. <LI class=style17>Double-click Privacy Control <LI class=style17>Click Advanced <LI class=style17>Click Add Site (A new site/domain box appears) <LI class=style17>Enter the name of the site that you want to receive the referrer information and click OK. In this example, it will be www.symantec.com . The site name appears in the left frame of the Options window. <LI class=style17>Click the name of the new site <LI class=style17>Click the Global Settings tab <LI class=style17>In the "Information about visited sites" section, clear "Use default settings" <LI class=style17>Click Permit
  2. Click OK to close the Options window
Norton Support Reference

Netbarrier

Go to Privacy > Surf > Information Hiding , and uncheck the "Last Web site visited" box.
Sygate Firewall

The free version of this firewall does not block sending referrers.
The Pro version:
Click Tools > Options > Security
Ensure that 'enable stealth mode browsing' is unchecked.
Kerio Firewall 4

Turn ON the HTTP referrer under the privacy tab of web filtering.

Zone Alarm Pro
  • <LI class=style17>Under Options > Privacy Options , examine the site list. <LI class=style17>Right click on "private header" column where WordPress URL is located. <LI class=style17>From the menu, choose Options <LI class=style17>On the first tab named "Cookies", remove checkmark on "third party cookies - remove private header information"
  • Click OKAY
McAfee
  1. <LI class=style17>Right-click the red M icon. <LI class=style17>Click Privacy Service . <LI class=style17>Click Options . <LI class=style17>The McAfee Privacy Service window appears. Click Cookies . <LI class=style17>Enter each website address from which you would like to allow cookies. <LI class=style17>Click Add .
  2. Once completed, close the window
Privoxy

This might apply to other local proxy servers and ad busters. There is a "+hide-referrer" option that defaults to "forge a url" in the referral header; either disable this option in default.action ( -hide-referrer ) or simply place your domain in the { fragile } section of user.action.

Elsa M. 06-10-2006 06:29 AM

Since a couple of days ago, I'm not being able to see the photos hosted in... not even the thumbnails. All I have is empty spaces...

Am I the only person experiencing that problem?
E.g. here:
http://www.theroyalforums.com/forums/184652-post27.html

Warren 06-10-2006 06:42 AM

Quote:

Originally Posted by Elsa M.
Am I the only person experiencing that problem?
E.g. here:
http://www.theroyalforums.com/forums/184652-post27.html

You are not alone Elsa. My computer is taking a while to try and download the images, but only reproduces pizza boxes.

Elsa M. 06-10-2006 10:55 AM

Thanks for letting me know, Warren! :)

I guess we have a problem then... I just hope we will be able to recover our images soon...

Her_Majesty 06-10-2006 11:19 AM

I have the same problem! :(
I cannot see pictures I posted myself anymore! They were all uploaded via Supload!
What's wrong with it? :confused:

Anna_R 06-10-2006 11:36 AM

Quote:

Originally Posted by Elsa M.
Since a couple of days ago, I'm not being able to see the photos hosted in... not even the thumbnails. All I have is empty spaces...

Am I the only person experiencing that problem?
E.g. here:
http://www.theroyalforums.com/forums/184652-post27.html

In this specific post you pointed out, I can see all the images.

I'll take a look around in the forum to see if I find any problems:)

purple_platinum 06-10-2006 11:48 AM

I have the same problems. It's not only the hotlinking, but also the thumbnails.

perhaps there are much more examples in the royal chit chat threads.

Elsa M. 06-10-2006 11:56 AM

Quote:

Originally Posted by Anna_R
In this specific post you pointed out, I can see all the images.

I'll take a look around in the forum to see if I find any problems:)

Well, now, it seems to work again for me too...
I wasn't able to see any pic, for the last couple of days, but I'm glad things are working again.

Thanks for your help!:)

purple_platinum 06-10-2006 12:07 PM

Yes, it's working again for me. Just now!
That's a good thing, just thinking if all those suploads pics dont work already made me dizzy..

Avalon 06-10-2006 12:12 PM

Quote:

Originally Posted by Anna_R
In this specific post you pointed out, I can see all the images.

I'll take a look around in the forum to see if I find any problems:)

I don't (and didn't) have any problems with supload. I also looked through the forums to see if I have any problems but couldn't find one.

Warren 06-10-2006 12:35 PM

Elsa, Anna's pics are back! Check the link again; it appears the problem, whatever it was, may have been resolved. :)

Elsa M. 06-10-2006 12:53 PM

Well, it seems we're playing Tom & Jerry with Supload...
I'm not being able to see it again. I think it's better not use Supload again... at least until the problem is not completely solved.

CasiraghiTrio 10-07-2006 02:33 PM

Supload is problematic from time to time. They go up and down. They seem to have periods where you can see the thumbnails of certain pics, just those ? boxes. I always thought it might be a bandwidth problem, and then they buy more or something.

RhapsodyBrat 10-20-2006 05:23 AM

i just recently noticed that photos posted here through Supload do not appear and instead has this "Sorry there was an error with this thumbnail" message, such as this: http://www.theroyalforums.com/forums/392565-post75.html, although the photo does appear when you click on it. i don't use Supload, but would this be a problem for both Supload users and those who view photos posted through it?

Skydragon 10-20-2006 05:52 AM

Quote:

Originally Posted by RhapsodyBrat
i just recently noticed that photos posted here through Supload do not appear and instead has this "Sorry there was an error with this thumbnail" message, such as this: http://www.theroyalforums.com/forums/392565-post75.html, although the photo does appear when you click on it. i don't use Supload, but would this be a problem for both Supload users and those who view photos posted through it?

It is the same for every site that has pictures hosted by supload! :ermm:

dazzling 10-20-2006 03:11 PM

If every site has the same problem then I think its to do with supload itself. try imageshack.com or photobucket

Warren 05-13-2007 01:41 AM

A major issue with Supload is that the images are not protected or secure.
As we have discovered, hackers are able access Supload and substitute inappropriate images in place of the original.

If members come across a rogue image (we have found a few in Old, New, Royal and Blue), please alert any Moderator or Administrator immediately so that the offending image can be removed.

Because of the lack of security which makes Supload images vulnerable to hackers,
members are advised to use other image hosting sites which provide accounts with password protection.

Warren
on behalf of the Moderators and Administrators

acdc1 07-26-2007 09:35 PM

I have a question about Supload. When I look at a picture on there, I'm bombarded with popups and it takes a little bit of extra work to get out of them. But when I look at pictures on other image hosting sights (Image Shack, TinyPic, etc.), I don't have trouble with popups. At first I thought something was wrong with my popup blocker, but now I'm not so sure. Does anybody else have this problem, or do I need to work on my popup blocker?

Warren 07-27-2007 04:42 AM

I don't think it's a problem with the pop-up blocker as for me it only occurs with certain image-hosting sites. The "pop-ups" are paid ads, and they seem to be attached to the image. When you click on and thereby download the image, the ad hitches a ride.

What is more annoying is that the ad is often programmed to require several attempts at closing before it disappears, or shutting it down brings up a secondary attached ad.
Very tiresome!


All times are GMT -4. The time now is 08:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises