The Royal Forums

The Royal Forums (http://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (http://www.theroyalforums.com/forums/f19/)
-   -   Reading the Board with Safari on OSX 10.5.4 (http://www.theroyalforums.com/forums/f19/reading-the-board-with-safari-on-osx-10-5-4-a-17731.html)

Sg1fan 07-11-2008 06:59 AM

Reading the Board with Safari on OSX 10.5.4
 
1 Attachment(s)
I was wondering if anyone else was having issues reading this board in Safari (OS 10.5.4). I'm using an Intel Macbook Pro and I'm constantly having issues reading the board. It only started when the service pack to the latest version came out.

I don't have the problem with Firefox 3. I'm attaching a sample of what it looks like. Do any of the mods or admins know of a quick fix for this?

TheTruth 07-11-2008 07:17 AM

Hi Sg1fan

I'm using Safari on an Intel MacBook Pro OS X 10.5.3 and I'm having no issue. I had a problem with Safari when I accepted an update of my system. I've reinstalled Safari with my Installation CD-ROM. The thing is, you'll need to download this freeware : Pacifist. Here's how to proceed if you wish to get back the Safari version of your Instal disc : Re: How do I re-install Safari? - dslreports.com

CasiraghiTrio 08-10-2008 07:59 PM

I use Safari too on a Mac powerbook G4 (OS X, "OS Tiger") and never had problems. I can even use Google Docs now on safari, which is exciting because I couldn't awhile ago. It was annoying switching back and forth between safari & netscape, because I'm just so acclimated to safari now. It's all I want to use ever.


All times are GMT -4. The time now is 07:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises