The Royal Forums

The Royal Forums (http://www.theroyalforums.com/forums/)
-   Forum Announcements and Admin (http://www.theroyalforums.com/forums/f19/)
-   -   Message Alert (http://www.theroyalforums.com/forums/f19/message-alert-11686.html)

BeatrixFan 12-31-2006 01:02 PM

Message Alert
 
Not sure if anyone else is having this trouble but....

When I get a PM, I get a box as soon as I log-in to tell me. So I click it. And then I read the message and usually, thats it - the top box goes back to Unread 0 Total however many. But at the moment, every time I log-in, the old messages show as unread and I get an alert box to tell me I have new messages when I don't.

Strange or what? :ermm:

*SofiaM* 12-31-2006 01:27 PM

Quote:

Originally Posted by BeatrixFan
Not sure if anyone else is having this trouble but....

When I get a PM, I get a box as soon as I log-in to tell me. So I click it. And then I read the message and usually, thats it - the top box goes back to Unread 0 Total however many. But at the moment, every time I log-in, the old messages show as unread and I get an alert box to tell me I have new messages when I don't.

Strange or what? :ermm:

I've also had this and I sometimes recieve messages a few days after they've been sent (even though I've been online the day or day after they were actually sent) :wacko:

Elspeth 01-01-2007 01:26 AM

Is it happening regularly, BeatrixFan?

BeatrixFan 01-01-2007 02:05 PM

Yup. Every login.

Elspeth 01-01-2007 03:48 PM

I'll let Andy know, then, and he can get his techies to take a look at what might be causing it.

BeatrixFan 01-01-2007 04:02 PM

Ok. Thanks Elspeth.

RhapsodyBrat 01-02-2007 03:32 AM

What happens to me when i get a PM alert is that when i click 'OK' to the alert "Do you want to open the message in the same window?" (or something like that), i just get re-directed to the main portal and not to my Inbox. my understanding of the pop-up notice is that i should be directed towards my Inbox if i click 'OK' to the message, but turns out i have to open the PM 'manually.' is that how it's supposed to work?

thanks!

norwegianne 01-02-2007 06:00 AM

Quote:

Originally Posted by RhapsodyBrat
What happens to me when i get a PM alert is that when i click 'OK' to the alert "Do you want to open the message in the same window?" (or something like that), i just get re-directed to the main portal and not to my Inbox. my understanding of the pop-up notice is that i should be directed towards my Inbox if i click 'OK' to the message, but turns out i have to open the PM 'manually.' is that how it's supposed to work?

thanks!

No, but it is an error we're aware of - and it is on the list of things to be fixed. :flowers:

Australian 01-02-2007 06:16 AM

Quote:

Originally Posted by BeatrixFan
Not sure if anyone else is having this trouble but....

When I get a PM, I get a box as soon as I log-in to tell me. So I click it. And then I read the message and usually, thats it - the top box goes back to Unread 0 Total however many. But at the moment, every time I log-in, the old messages show as unread and I get an alert box to tell me I have new messages when I don't.

Strange or what? :ermm:

Do you have two Royal Forum windows open? Is it possible that you might have had multiple windows with the same site (royalforums) on them all? Maybe that would explain why, because you might have just read the message on one window but not the others? Just a possibility.

RhapsodyBrat 01-02-2007 06:21 AM

okay, now i know i'm not making a mistake. :biggrin: thanks so much norwegianne!


All times are GMT -4. The time now is 11:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises