The Royal Forums Coat of Arms


Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 11-04-2005, 09:45 PM
Australian's Avatar
Heir Presumptive
 
Join Date: Aug 2004
Location: Perth, Australia
Posts: 2,152
Unable to view old posts/threads

I am hoping somebody could help me out or at least tell me that the same thing is happening to them. When I open a thread and click on posts to view them, it automatically goes back to the first post. Is this happening to anyone else?

Thank you.
__________________

__________________
Reply With Quote
  #2  
Old 11-04-2005, 11:51 PM
Danielle's Avatar
Heir Presumptive
 
Join Date: May 2004
Location: Sydney, Australia
Posts: 2,954
Hmm, it's not happening to me, but it could have something to do with the updates Andy did. I had a problem logging on yesterday, but it's all fine now. It might just take a couple of days to sort itself out. I'm a little bit confused as to what is happening. When it has a new post appearing in a particular forum and you click on it, does it take you to the first page of that particular thread instead of the page of the new post?
__________________

__________________

Reply With Quote
  #3  
Old 11-05-2005, 06:30 AM
Australian's Avatar
Heir Presumptive
 
Join Date: Aug 2004
Location: Perth, Australia
Posts: 2,152
thanks for the reply danielle, thats right, when I click on a new post, it takes me back to the first page of that thread.

Maybe I should just give it a few days to sort itself out like you said.
Thanks
__________________
Reply With Quote
  #4  
Old 11-22-2005, 08:56 AM
Australian's Avatar
Heir Presumptive
 
Join Date: Aug 2004
Location: Perth, Australia
Posts: 2,152
Im sorry to be a nuisance but is this happening to anyone else? It is still happening to me. I can only view posts if i am offline and when i want to reply to a post i have to then go online the offline again to continue viewing the forums.
__________________
Reply With Quote
  #5  
Old 11-22-2005, 09:12 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,403
Quote:
Originally Posted by Australian
Im sorry to be a nuisance but is this happening to anyone else? It is still happening to me. I can only view posts if i am offline and when i want to reply to a post i have to then go online the offline again to continue viewing the forums.
In User CP - Edit Options - Thread Display Options, what is your Thread Display Mode set to?
__________________
Reply With Quote
  #6  
Old 11-22-2005, 09:27 AM
Australian's Avatar
Heir Presumptive
 
Join Date: Aug 2004
Location: Perth, Australia
Posts: 2,152
it is set to Threaded
__________________
Reply With Quote
  #7  
Old 11-22-2005, 10:15 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,403
Quote:
Originally Posted by Australian
it is set to Threaded
I would suggest "Linear - Newest First".
__________________
Reply With Quote
  #8  
Old 11-22-2005, 10:19 AM
Australian's Avatar
Heir Presumptive
 
Join Date: Aug 2004
Location: Perth, Australia
Posts: 2,152
Problem fixed. Thanks a lot for your help Warren. Cheers
__________________
Reply With Quote
  #9  
Old 01-11-2006, 08:57 AM
Commoner
 
Join Date: Feb 2005
Location: , Germany
Posts: 12
Hello Australian,
I have the same problem!!
When I offline, it's O.K. But I can't see the pictures!!
When I online, I have the problem!!
__________________
Reply With Quote
  #10  
Old 01-11-2006, 09:27 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,403
Sunny, see posts #5 and #7 below.
Does this help?
__________________
Seeking information? Check out the extensive Royal A-Z
Reply With Quote
  #11  
Old 01-11-2006, 10:00 PM
MarleyAllison's Avatar
Gentry
 
Join Date: Nov 2005
Location: Winnipeg, Canada
Posts: 69
Hi, when i click on a topic i frequently go on, i always seem to go back to the 3rd page even though i've read it before and the topic goes all the way up to page 10. Its done this about 5 times and on other topics too. Can anyone help?

Thanks.
__________________
Reply With Quote
  #12  
Old 01-11-2006, 10:30 PM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
That isn't just you; it's happening to a lot of people. I'll ask Andy if he can deal with it because, unless something went weird with the vbulletin software, there's no reason why it shouldn't work.
__________________
Reply With Quote
  #13  
Old 03-12-2006, 07:22 AM
Gladys's Avatar
Gentry
 
Join Date: Jun 2005
Location: Dresden, Germany
Posts: 88
I also have difficulties to go to the first unread post since the update was done last year. Is there anything I could do (change a setting in CP or something else) to fix this problem? It worked before the update, that's why I think the update is the reason for this.

Normally I go to the last post of a thread and then go back to the first post I haven't read but after a week of absence from the forums it's pretty hard to find it, especially in large threads. So I would appreciate it if anyone could give me a hint how to get this function back to work.

Thanks in advance!
__________________
Reply With Quote
  #14  
Old 03-12-2006, 01:05 PM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
That's one of the things Andy was trying to fix. It's possible that he couldn't do it since the problem is still happening, but I can check with him about it again.
__________________
Reply With Quote
  #15  
Old 03-12-2006, 07:08 PM
Gladys's Avatar
Gentry
 
Join Date: Jun 2005
Location: Dresden, Germany
Posts: 88
Thank you Elspeth :)
__________________
Reply With Quote
  #16  
Old 03-22-2006, 02:09 AM
alejandro_sk's Avatar
Commoner
 
Join Date: Mar 2006
Location: Buenos Aires, Argentina
Posts: 48
Unable to view old posts/threads

Hello!
I need help. When I want to search for old threads or posts, I can only go as far as page 2 or 3 with luck. After that, I get the typical message saying: Error 404 Sorry, page not found!
Doen anyone know why this happens? And how can I solve it?
Thank you!
Alejandro
__________________
Reply With Quote
  #17  
Old 03-22-2006, 02:13 AM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
I think the problem may be that some of the older threads started out before the site changed from Les Tribunes Royale to The Royal Forums. If you look at the threads on the site there isn't a problem, but I've noticed that if you do a google search and come up with an old thread it often can't be opened.

If you're looking through the list of threads in a forum, you should be able to open the older ones as well as the newer ones.
__________________
Reply With Quote
  #18  
Old 03-22-2006, 03:14 AM
alejandro_sk's Avatar
Commoner
 
Join Date: Mar 2006
Location: Buenos Aires, Argentina
Posts: 48
Quote:
Originally Posted by Elspeth
I think the problem may be that some of the older threads started out before the site changed from Les Tribunes Royale to The Royal Forums. If you look at the threads on the site there isn't a problem, but I've noticed that if you do a google search and come up with an old thread it often can't be opened.

If you're looking through the list of threads in a forum, you should be able to open the older ones as well as the newer ones.
Thank you, Elspeth, for your reply. But my problem is while I'm in the forum. Where it says "page ... of ..." at the top right of a thread, well, there I can go as far as to 2 or 3 and then ... awwww :(
Thank you again,
Alejandro
__________________
Reply With Quote
  #19  
Old 03-22-2006, 11:06 PM
Gentry
 
Join Date: Mar 2006
Location: Dublin, Ireland
Posts: 83
Hi Alejandro! Can you tell us in which sub- forums you have this problem? I mean with that, is it only in a certain sub- forum the case, like the "Royal Chit Chat"- Forum or in one of the Royal Family- Forums? Or in all forums? With the threads I have usually no problem, but with some posts I have that problem because some of them are from 2004 or even 2003 and the posted pics don't exist anymore.
__________________
Reply With Quote
  #20  
Old 03-28-2006, 02:48 AM
alejandro_sk's Avatar
Commoner
 
Join Date: Mar 2006
Location: Buenos Aires, Argentina
Posts: 48
Quote:
Originally Posted by Ms Griffin
Hi Alejandro! Can you tell us in which sub- forums you have this problem? I mean with that, is it only in a certain sub- forum the case, like the "Royal Chit Chat"- Forum or in one of the Royal Family- Forums? Or in all forums? With the threads I have usually no problem, but with some posts I have that problem because some of them are from 2004 or even 2003 and the posted pics don't exist anymore.
Hi Ms Griffin!
Thank you for your interest!
Problem solved! It was my lousy Internet connection. I think that with this new one I'll be able to read all pages.
Just in case, wish me luck! :)
Alejandro
PS. A bit late but well ... Happy St. Paddy's!:)
__________________

__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What exactly can non-members view? kelly9480 Forum Announcements and Admin 6 02-12-2006 02:13 PM
Prince And Princess Michael of Kent 1: May 2003-Oct 2005 Alexandria Current Events Archive 233 10-10-2005 08:38 AM
Queen Noor: Picture Thread, Part I Jacqueline Current Events Archive 207 06-04-2005 04:11 PM




Additional Links
Popular Tags
abdication birth charlene crown prince frederik crown prince haakon crown princess letizia crown princess mary crown princess mette-marit duchess of cambridge dutch royal history engagement fashion grand duchess maria teresa grand duke henri hohenzollern infanta leonor infanta sofia jewellery jordan king abdullah ii king carl xvi gustav king constantine ii king felipe king felipe vi king harald king juan carlos king philippe king willem-alexander luxembourg olympic games ottoman picture of the month poland pom prince albert prince albert ii prince carl philip prince felipe prince floris prince maurits prince pieter-christiaan princess aimee princess anita princess astrid princess beatrix princess charlene princess claire princess laurentien princess letizia princess mabel princess madeleine princess margriet princess marilene princess mary queen anne-marie queen letizia queen mathilde queen maxima queen rania queen silvia royal royal fashion russia sofia hellqvist spain state visit the hague visit wedding winter olympics 2014



All times are GMT -4. The time now is 03:15 PM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises

Royal News Delivered to your Email!

You can get the latest Royal News right in your inbox.

unsusbcribe at anytime with one click

Close [X]