The Royal Forums Coat of Arms

Go Back   The Royal Forums > Community Forums > Forum Announcements and Admin

Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #81  
Old 01-23-2013, 01:34 AM
agogo's Avatar
Courtier
 
Join Date: May 2004
Location: côte d'océan Pacifique, United States
Posts: 717
Quote:
Originally Posted by Elly C View Post
I'd be interested to know if anyone else is having problems with the app on their iPad. I have reinstalled it as the back button continually freezes, but there's no improvement. I'm thinking I'll abandon using the app altogether and just access the forums through my Internet browser.
I have this problem and it is constant. Drives me crazy.
__________________

Reply With Quote
  #82  
Old 01-23-2013, 09:34 AM
agogo's Avatar
Courtier
 
Join Date: May 2004
Location: côte d'océan Pacifique, United States
Posts: 717
New problem. Opened up TRF in the iPad app and I was switched over to the regular Internet site.


New problem. The tabs or icons at the bottom of the iPad app work in landscape but not in portrait.
__________________

Reply With Quote
  #83  
Old 01-23-2013, 09:57 AM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,153
Quote:
Originally Posted by agogo View Post
New problem. Opened up TRF in the iPad app and I was switched over to the regular Internet site.

New problem. The tabs or icons at the bottom of the iPad app work in landscape but not in portrait.
First problem; sometimes if you clicked in certain places you can be directed to the normal site.
Second problem; no idea, these problems seem quite specific to you so you may want to reboot your iPad. I'm on my 2nd Gen iPad now and I have none of those problems.
__________________
We Will Remember Them.
Reply With Quote
  #84  
Old 01-23-2013, 11:04 AM
Elly C's Avatar
Royal Highness
 
Join Date: Aug 2007
Location: Worcester, United Kingdom
Posts: 1,859
Quote:
Originally Posted by Janet H View Post
I'm sorry you are having trouble... The last release was indeed, buggy. A newer version has been pushed out for android but the Ipad version hasn't been released yet. In the meantime the suggested work around is to turn your device in portrait orientation before launching the app.
Agogo, this is the message I received when I reported my problems. I don' t think there's anything much else you can do to improve your experience with the app at the moment.

You're obviously one of the lucky ones Lumutqueen, but others are not so.
__________________
Reply With Quote
  #85  
Old 01-23-2013, 11:10 AM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,153
Quote:
Originally Posted by Elly C View Post
Agogo, this is the message I received when I reported my problems. I don' t think there's anything much else you can do to improve your experience with the app at the moment.

You're obviously one of the lucky ones Lumutqueen, but others are not so.
But I don't get how I'm lucky, we all have the same ap so I should have problems as well?
__________________
We Will Remember Them.
Reply With Quote
  #86  
Old 01-23-2013, 11:15 AM
Elly C's Avatar
Royal Highness
 
Join Date: Aug 2007
Location: Worcester, United Kingdom
Posts: 1,859
Yes it is weird, but the same kind of thing happened when Apple recently upgraded to their latest ios - the Apple forums were full of people who were experiencing a range of problems yet having the same iPad.
__________________
Reply With Quote
  #87  
Old 01-23-2013, 08:07 PM
Newbie
 
Join Date: Dec 2011
Location: Ottawa, Canada
Posts: 8
Quote:
Originally Posted by agogo View Post
New problem. Opened up TRF in the iPad app and I was switched over to the regular Internet site.

New problem. The tabs or icons at the bottom of the iPad app work in landscape but not in portrait.
Your second problem also occurs for me, with my 2nd gen iPad. In landscape, most icons at the bottom respond except for the ones on the right hand side, in fact no buttons on the right third of the screen work for me in this mode, including the next page button. If I turn it portrait they will work, but turning it portrait the opposite way, they don't. Eventually, by rotating the iPad and testing if the buttons respond, I can get the app to work fully! Frustrating!
__________________
Reply With Quote
  #88  
Old 01-26-2013, 10:02 PM
Commoner
 
Join Date: Jan 2013
Location: Copenhagen, Denmark
Posts: 23
I am a new member of this forum -enjoying to read the interesting discussions at this nice place.

However I have some trouble with the app on my IPad. As other users are describing the buttons won't respond in landscape. Furthermore the Log In button doesn't respond in neither portrait nor landscape - which means I can't log in on the IPad app at all. I now use the Web version - but I miss the advantages of the app.

I use the app with no trouble at all on my IPhone.
__________________
Reply With Quote
  #89  
Old 02-10-2013, 10:02 AM
Elly C's Avatar
Royal Highness
 
Join Date: Aug 2007
Location: Worcester, United Kingdom
Posts: 1,859
There has been an update to the app which has solved issues of using the forums on iPad - well it has for me thanks!
__________________
Reply With Quote
  #90  
Old 02-10-2013, 10:43 AM
Commoner
 
Join Date: Jan 2013
Location: Copenhagen, Denmark
Posts: 23
Quote:
Originally Posted by Elly C View Post
There has been an update to the app which has solved issues of using the forums on iPad - well it has for me thanks!
Problems solved for me as well with new update of the app - thank you !
__________________
Reply With Quote
  #91  
Old 02-10-2013, 12:31 PM
sheikah deena's Avatar
Royal Highness
 
Join Date: Jun 2011
Location: amman, Jordan
Posts: 1,897
I have a problem , I'm using iPhone 4S ,, And i used to log in from the internet browser !!! because the TRF app not work well with me ,, I can not see my friends list & my public profile !!! ,, Showed only my profile info ! ,, Is that with everyone ??
__________________
Respect people who find time for you in their busy schedule. But love people who never look at their schedule when you need them.
Reply With Quote
  #92  
Old 02-10-2013, 04:30 PM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 604
There is a new update for the app. Please try uninstalling the old one. Turn off your device, turn it back on and then load the new app. This should solve most issues.
__________________
Reply With Quote
  #93  
Old 02-18-2013, 12:55 PM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,153
Takes me at least 4 attempts to get onto a thread without getting the 'error' message and I have to report it. Attached an image of what I get.
Attached Thumbnails
Click image for larger version

Name:	image-1623484334.jpg
Views:	52
Size:	94.6 KB
ID:	288083  
__________________
We Will Remember Them.
Reply With Quote
  #94  
Old 02-19-2013, 11:45 AM
HereditaryPrincess's Avatar
Heir Apparent
Royal Blogger
 
Join Date: Oct 2012
Location: Greater London, United Kingdom
Posts: 3,313
I get that sometimes, too. I click on the refresh arrow at the top of the screen when it occurs on the 'current threads' section, and then it usually works as normal; but when I'm on the actual thread the screen turns grey and doesn't work unless I turn my iPod off and on again.

Also, Sometimes my app randomly crashes when I enter some threads (my iPod needs updating anyway), does anyone know what's happening and how I could resolve it? Thanks!
__________________
"She is a little angel and like her name, she brings sunshine even on cloudy days. From the bottom of our hearts, we would like to thank each and every one of you for your lovely best wishes for our daughter. She feels very loved". HRH Princess Madeleine, Duchess of Hälsingland and Gästrikland on her daughter, HRH Princess Leonore, Duchess of Gotland.
Join my new group!
Reply With Quote
  #95  
Old 06-11-2013, 10:06 PM
BritishRoyalist's Avatar
Courtier
 
Join Date: Jan 2013
Location: Somewhere, United States
Posts: 758
I have the Royal Forum App on my Ipad. It always tells me when someone has replied to a thread I Subscribed/Posted too but in the last week I have not gotten any notifications to any new replies in Threads I subscribed too or replied too. How do I fix this?
__________________
Long Live the Queen!! The Real Queen of Hearts!
Reply With Quote
  #96  
Old 06-12-2013, 03:09 AM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,153
Try unsubscribing and resubscribing :) does that make sense?
__________________
We Will Remember Them.
Reply With Quote
  #97  
Old 06-12-2013, 03:20 AM
Ish's Avatar
Ish Ish is online now
Heir Presumptive
 
Join Date: Feb 2013
Location: Vancouver, Canada
Posts: 2,275
Your settings for the forums might be set up to not send you emails. If you go to the website check out your subscription settings.
__________________
Reply With Quote
  #98  
Old 06-19-2013, 04:26 PM
HereditaryPrincess's Avatar
Heir Apparent
Royal Blogger
 
Join Date: Oct 2012
Location: Greater London, United Kingdom
Posts: 3,313
The thread entitled "Annual engagements by members of the royal family" in the British Royal Family sub forum never seems to work for me on my iPod. I get a message saying that there is no connection (when there is) as the thread has been redirected too many times when I've only opened it once. All the other threads are fine, it's just this one. Can anyone help?
__________________
"She is a little angel and like her name, she brings sunshine even on cloudy days. From the bottom of our hearts, we would like to thank each and every one of you for your lovely best wishes for our daughter. She feels very loved". HRH Princess Madeleine, Duchess of Hälsingland and Gästrikland on her daughter, HRH Princess Leonore, Duchess of Gotland.
Join my new group!
Reply With Quote
  #99  
Old 06-19-2013, 05:19 PM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,153
Quote:
Originally Posted by HereditaryPrincess View Post
The thread entitled "Annual engagements by members of the royal family" in the British Royal Family sub forum never seems to work for me on my iPod. I get a message saying that there is no connection (when there is) as the thread has been redirected too many times when I've only opened it once. All the other threads are fine, it's just this one. Can anyone help?
Interesting, everytime I attempt to go past page 35 I get this message. Full signal and what not.
Attached Thumbnails
Click image for larger version

Name:	image-4207382595.jpg
Views:	38
Size:	123.0 KB
ID:	289335  
__________________
We Will Remember Them.
Reply With Quote
  #100  
Old 06-20-2013, 01:30 PM
HereditaryPrincess's Avatar
Heir Apparent
Royal Blogger
 
Join Date: Oct 2012
Location: Greater London, United Kingdom
Posts: 3,313
Quote:
Originally Posted by Lumutqueen View Post
Interesting, everytime I attempt to go past page 35 I get this message. Full signal and what not.
I get the problem on page 35 as well. I wonder what's happening.
__________________

__________________
"She is a little angel and like her name, she brings sunshine even on cloudy days. From the bottom of our hearts, we would like to thank each and every one of you for your lovely best wishes for our daughter. She feels very loved". HRH Princess Madeleine, Duchess of Hälsingland and Gästrikland on her daughter, HRH Princess Leonore, Duchess of Gotland.
Join my new group!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Additional Links
Popular Tags
abdication birth carl philip charlene chris o'neill crown prince frederik crown prince haakon crown princess letizia crown princess mary crown princess mette-marit crown princess victoria current events duchess of cambridge engagement fashion genealogy grand duchess maria teresa grand duke henri hohenzollern infanta leonor infanta sofia jordan king abdullah ii king carl xvi gustav king felipe king felipe vi king harald king juan carlos king philippe king willem-alexander luxembourg nobility olympic games olympics ottoman poland prince albert prince albert ii prince carl philip prince felipe prince floris prince maurits prince pieter-christiaan princess anita princess astrid princess beatrix princess charlene princess claire princess laurentien princess margriet princess mary princess mary fashion princess of asturias queen anne-marie queen letizia queen mathilde queen maxima queen paola queen rania queen silvia royal royal fashion russia sofia hellqvist spain state visit sweden the hague wedding winter olympics 2014



All times are GMT -4. The time now is 09:33 PM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises

Royal News Delivered to your Email!

You can get the latest Royal News right in your inbox.

unsusbcribe at anytime with one click

Close [X]