The Royal Forums Coat of Arms

Go Back   The Royal Forums > Community Forums > Forum Announcements and Admin

Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #41  
Old 11-02-2011, 07:25 PM
FasterB's Avatar
Serene Highness
 
Join Date: Nov 2010
Location: Copenhagen, Denmark
Posts: 1,096
I donīt have any problems on my iPhone 4S :)
__________________

__________________
Where charity and love are, God is there.
Reply With Quote
  #42  
Old 11-02-2011, 09:01 PM
Royal Newbie's Avatar
Aristocracy
 
Join Date: Jun 2011
Location: Northern California, United States
Posts: 196
Quote:
Originally Posted by FasterB View Post
I donīt have any problems on my iPhone 4S :)
Neither do I.
__________________

__________________
Reply With Quote
  #43  
Old 02-26-2012, 02:46 AM
Magdalene's Avatar
Commoner
 
Join Date: Aug 2011
Location: Los Angeles, United States
Posts: 24
iPhone app

Is anybody else having issues with their iPhone app? I can't get mine to work. Thanks. (I'm wondering if the news regarding Prince Friso) has created a problem - more traffic?) I hope it gets fixed!!!
__________________
Reply With Quote
  #44  
Old 02-26-2012, 08:42 AM
Elly C's Avatar
Royal Highness
 
Join Date: Aug 2007
Location: Worcester, United Kingdom
Posts: 1,893
Quote:
Originally Posted by Magdalene View Post
Is anybody else having issues with their iPhone app? I can't get mine to work. Thanks. (I'm wondering if the news regarding Prince Friso) has created a problem - more traffic?) I hope it gets fixed!!!
Mine wouldn't load twice last week so I reinstalled it and I haven't had any problems since. I think there has been a recent update too which may have fixed a bug.
__________________
Reply With Quote
  #45  
Old 02-26-2012, 08:56 AM
Commoner
 
Join Date: Jun 2009
Location: Sydney, Australia
Posts: 18
I also reinstalled it after it didn't work. Works ok now.
__________________
Reply With Quote
  #46  
Old 02-26-2012, 01:51 PM
Esmerelda's Avatar
Serene Highness
 
Join Date: Feb 2010
Location: London, United Kingdom
Posts: 1,215
I'm also having problems logging in these past two days. It's sporadic but slightly annoying.
__________________
Reply With Quote
  #47  
Old 02-26-2012, 03:27 PM
Janet H's Avatar
Administrator
 
Join Date: Jun 2006
Location: Eastern, United States
Posts: 606
There was an update to the app a few days ago. If you are having trouble, please uninstall the app and then load a new copy. :)
__________________
Reply With Quote
  #48  
Old 02-27-2012, 05:06 AM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,167
I've uninstalled, and then reinstalled the app for the past week and I keep getting "Parse Error, cannot connect to report server", i have the options to "okay" or "report". I thought it was my Itouch, but it occurs on my dads iPhone too.
__________________
We Will Remember Them.
Reply With Quote
  #49  
Old 03-02-2012, 02:12 PM
Magdalene's Avatar
Commoner
 
Join Date: Aug 2011
Location: Los Angeles, United States
Posts: 24
Thanks for the advice. The app seems be working really well now. I enjoy this forum so much! Thank you!
__________________
Reply With Quote
  #50  
Old 03-25-2012, 12:50 AM
XeniaCasaraghi's Avatar
Heir Presumptive
 
Join Date: May 2011
Location: 1729 Noneofyourbusiness Drive, United States
Posts: 2,351
This isn't a big problem for me, I'm just wondering if this happens to anyone else;
When you click on a link to view a picture, and then come back to the site, the post where the link was is vastly stretched out and sometimes is smashed into the following post.
__________________
Princess Grace, April 19, 1956
Princess Margaret Rose, May 6, 1960
Crown Princess Mette-Marit, August 25, 2001
Jaqueline Bouvier Kennedy, September 12, 1953
Countess Stephanie of Belgium October 20, 2012
Reply With Quote
  #51  
Old 05-22-2012, 08:07 PM
ironical's Avatar
Aristocracy
 
Join Date: Aug 2011
Location: ---, Belarus
Posts: 185
Can we expect application for Blackberry smartphone and playbook? Thank you!
__________________
If anyone is having a bad day, remember that in 1976 Ronald Wayne sold his 10% stake in Apple for $800. Now it's worth $58,065,210,000.
Мой кот смотрит на меня, как бы говоря: "Вот я – кот. А чего добилась ты?"
Reply With Quote
  #52  
Old 05-31-2012, 05:31 PM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,167
I continue to get "Parse Error" when trying to post in certain threads, this happens if I'm on my iPad or IPod and has happened since the app went live.
__________________
We Will Remember Them.
Reply With Quote
  #53  
Old 06-01-2012, 07:41 AM
Kit's Avatar
Kit Kit is offline
Courtier
 
Join Date: Jul 2011
Location: Vienna, Austria
Posts: 756
Quote:
I've uninstalled, and then reinstalled the app for the past week and I keep getting "Parse Error, cannot connect to report server", i have the options to "okay" or "report".
same here! it happens at least two or three times per hour. Don't know why it has always worked before on my i-phone 4s. Suddenly there was this problem ....
__________________
Reply With Quote
  #54  
Old 06-01-2012, 07:59 AM
Blue_Stocking's Avatar
Gentry
 
Join Date: Aug 2010
Location: Cambridge, United Kingdom
Posts: 91
Quote:
Originally Posted by ironical View Post
Can we expect application for Blackberry smartphone and playbook? Thank you!
I have the same question. I've recently switched from android to blackberry and miss the forums.
__________________
Keep calm and carry on... something will turn up soon.

Please excuse my spelling and gramar, I have dislexiya.
Reply With Quote
  #55  
Old 08-16-2012, 05:19 PM
Elly C's Avatar
Royal Highness
 
Join Date: Aug 2007
Location: Worcester, United Kingdom
Posts: 1,893
The Forums app has worked fine on my iPad until the last few weeks but now I'm getting the parse error mentioned previously. Any idea what's the reason for this?
__________________
Reply With Quote
  #56  
Old 09-28-2012, 09:51 PM
Sonjapearl's Avatar
 
Join Date: Oct 2008
Location: In front of my Mac, United States
Posts: 607
I have the iPhone 3G and I regularly have problems with the app. Usually it is unable to refresh and it says there's an error over and over. Is it because I have the the 3G? By the way, I can't afford a new iPhone so I'm stuck with this one.
__________________

Reply With Quote
  #57  
Old 10-30-2012, 05:36 PM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,167
Is there an issue with the amount of words we have to put in a post on the app? I've just tried to report a thread for 'advertising' and it wouldn't let me send. I can do this on the website.

Also- I have the parse error pretty much everyday and I have the new 4G Internet connection. Parse error is amongst many errors that I get.
__________________
We Will Remember Them.
Reply With Quote
  #58  
Old 11-02-2012, 07:50 PM
HereditaryPrincess's Avatar
Heir Apparent
Royal Blogger
 
Join Date: Oct 2012
Location: Greater London, United Kingdom
Posts: 3,475
I tried typing in 'the royal forums, TRF, royal forums' on the app store, but the results were for different apps. Does anyone know what search term I should use? Thanks!
__________________
Reply With Quote
  #59  
Old 11-03-2012, 03:05 AM
Lumutqueen's Avatar
Imperial Majesty
Royal Blogger
 
Join Date: Aug 2007
Location: Carlton, York, United Kingdom
Posts: 17,167
Quote:
Originally Posted by HereditaryPrincess
I tried typing in 'the royal forums, TRF, royal forums' on the app store, but the results were for different apps. Does anyone know what search term I should use? Thanks!
The Royal Community.
__________________
We Will Remember Them.
Reply With Quote
  #60  
Old 11-13-2012, 11:12 AM
someonelikeyou's Avatar
Gentry
 
Join Date: Jul 2011
Location: Eastern Seaboard, United States
Posts: 82
Question about marking threads read?

Thank you so much administrators for such a wonderful forum!

I primarily visit via my iPad app, occasionally via my computer. Is there a way to mark threads so that I can pick back up where I last read? I have found the subscribe feature, but that just returns me to the beginning of the thread.

Thanks I advance for any help.
__________________

__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Popular Tags
abdication belgium birth brussels carl philip charlene chris o'neill crown prince frederik crown prince haakon crown princess mary crown princess mette-marit crown princess victoria current events engagement fashion genealogy grand duchess maria teresa grand duke henri hohenzollern infanta leonor infanta sofia jewellery jordan king carl xvi gustav king felipe king felipe vi king harald king juan carlos king philippe king willem-alexander luxembourg nobility official visit olympics ottoman pieter van vollenhoven prince albert prince albert ii prince carl philip prince constantijn prince floris prince pieter-christiaan princess aimee princess anita princess beatrix princess charlene princess claire princess haya princess laurentien princess mabel princess margriet princess mary princess mary fashion queen letizia queen mathilde queen maxima queen rania queen silvia queen sofia royal royal fashion russia sofia hellqvist spain state visit sweden the hague visit wedding winter olympics 2014



All times are GMT -4. The time now is 02:22 AM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises

Royal News Delivered to your Email!

You can get the latest Royal News right in your inbox.

unsusbcribe at anytime with one click

Close [X]