The Royal Forums Coat of Arms


Join The Royal Forums Today
Reply
 
Thread Tools Search this Thread Display Modes
 
  #61  
Old 01-04-2006, 09:34 PM
Princejohnny25's Avatar
Heir Presumptive
 
Join Date: Sep 2005
Location: , Antarctica
Posts: 2,033
Could you be a little bit more exact in your directions Warren.
__________________

__________________
Reply With Quote
  #62  
Old 01-05-2006, 12:36 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,423
Quote:
Originally Posted by Princejonnhy25
Could you be a little bit more exact in your directions Warren.
This is how I found them, there is no context apart from a problem with custom avatars.
I think it means that when you have loaded the custom avatar and it is showing in the User CP, but not in a post, go back to User CP and try pressing/clicking these buttons. The logic is that the avatar is loaded, but not showing. This instruction is an attempt to lock the avatar in by loading it from a different part of the internet storage space. I'm not technical so I can't explain it any better.

I don't know if it will work; I thought it worthwhile to give it a go. It is a vBulletin problem; there may (or may not) be a work-around.
__________________

__________________
Seeking information? Check out the extensive Royal A-Z
Reply With Quote
  #63  
Old 01-05-2006, 12:41 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,423
Quote:
Originally Posted by lise
That the problem I had when I tried to get an avatar.
Just be careful to only press the 'Save changes' button once.
When you press 'Save changes', the screen refreshes but takes you back to the bottom where the 'Save changes' button is displayed.
If you press 'Save changes' again, you actually undo what you have done, and receive an error message.
__________________
Seeking information? Check out the extensive Royal A-Z
Reply With Quote
  #64  
Old 01-07-2006, 05:37 PM
Mathilde1286's Avatar
Courtier
 
Join Date: Mar 2005
Location: -, United States
Posts: 607
Quote:
Originally Posted by Warren
I picked this up elsewhere. I think it refers to when the avatar is showing in 'Edit Avatar' in the User Control Panel, but not in posts on the Board.
Give it a try if you are having this problem, and see if it works.

Warren

Press or click the refresh button while holding the shift and ctrl key together, then the avatar will download from internet instead of from internet cache stored on the computer.
I tried it:

I clicked "Browse," and uploaded the pic from my computer. I clicked "Save Changes." Then, I held down SHIFT and CTRL, and then clicked on Refresh.

Nothing happened. I can still see my picture on CP, but not on my posts.
__________________
"ONE" *Get involved and help with the fight against extreme poverty!!*

www.one.org
Reply With Quote
  #65  
Old 01-07-2006, 06:14 PM
Gladys's Avatar
Gentry
 
Join Date: Jun 2005
Location: Dresden, Germany
Posts: 88
I guess it's not only a vBulletin problem but also seems to depend on the settings of the computer. I got the impression that for some members it's possible to change custom avatars and for some it's not. So we still have to hope for the software fix.

BTW the refresh/shift/control-thing didn't work for me either ...
__________________
Reply With Quote
  #66  
Old 01-08-2006, 01:18 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,423
I know technical problems can be very frustrating, and not being able to upload one's personal avatar is disappointing.
However, there are a huge number of ready-made avatars to be browsed over 19 pages here.

Warren
Royal Forums SuperModerator
__________________
Seeking information? Check out the extensive Royal A-Z
Reply With Quote
  #67  
Old 01-08-2006, 06:37 PM
Mathilde1286's Avatar
Courtier
 
Join Date: Mar 2005
Location: -, United States
Posts: 607
Thanks so much, Warren!

But, I used one of those, and it still didn't show up.
__________________
"ONE" *Get involved and help with the fight against extreme poverty!!*

www.one.org
Reply With Quote
  #68  
Old 01-09-2006, 12:55 AM
lise's Avatar
Nobility
 
Join Date: Nov 2005
Location: somewhere in, Australia
Posts: 462
Quote:
Originally Posted by Warren
Just be careful to only press the 'Save changes' button once.
When you press 'Save changes', the screen refreshes but takes you back to the bottom where the 'Save changes' button is displayed.
If you press 'Save changes' again, you actually undo what you have done, and receive an error message.
Thanks Warren.
__________________
Reply With Quote
  #69  
Old 01-09-2006, 01:58 AM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
Mathilde, you had that avatar saved as your profile picture, not your avatar, so I changed it for you. It ought to show up as your avatar now.
__________________
Reply With Quote
  #70  
Old 01-13-2006, 09:53 PM
Mathilde1286's Avatar
Courtier
 
Join Date: Mar 2005
Location: -, United States
Posts: 607
Quote:
Originally Posted by Elspeth
Mathilde, you had that avatar saved as your profile picture, not your avatar, so I changed it for you. It ought to show up as your avatar now.
Thank you so much for your help, Elspeth! :)
__________________
"ONE" *Get involved and help with the fight against extreme poverty!!*

www.one.org
Reply With Quote
  #71  
Old 01-14-2006, 09:36 AM
Royal Highness
 
Join Date: May 2003
Location: N/A, France
Posts: 1,668
I have too a problem with my avatar but I don't know if it's related to the general problem.
__________________
Reply With Quote
  #72  
Old 01-16-2006, 09:23 PM
M|L's Avatar
M|L M|L is offline
Gentry
 
Join Date: Dec 2005
Location: New York, United States
Posts: 59
Avatar Doesn't Show

I've uploaded a personal avatar from my computer.

The initial uploading process poses no problem, however, the avatar does not show up.

At least I don't see it.

Do you?

Could this be a faulty board setting or is it just my personal computer that's acting funny?

Thanks.
__________________
New York
~the big apple~
East Coast Tribe
Reply With Quote
  #73  
Old 01-16-2006, 09:41 PM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
This problem is being discussed later in this thread:

http://www.theroyalforums.com/forums...tars-7899.html

It appears to be a general vbulletin problem since the last upgrade. The owner of this board is still working on some of these residual problems; in the meantime, please feel free to help yourself to an avatar from one of the galleries.
__________________
Reply With Quote
  #74  
Old 01-26-2006, 07:56 PM
victoria_89's Avatar
Aristocracy
 
Join Date: Apr 2005
Location: , United States
Posts: 141
avator not showing up

I have an avator selected and it showed up on my posts for a little while and now it doesnt... What should i do to fix this problem?
__________________
Reply With Quote
  #75  
Old 01-27-2006, 01:11 AM
Imperial Majesty
 
Join Date: Jan 2004
Location: ***, United States
Posts: 16,897
Probably the best thing to do for the moment is to pick an avatar from one of the galleries while the custom avatars are causing problems for some of the members.
__________________
Reply With Quote
  #76  
Old 02-02-2006, 01:04 AM
lil Monkey's Avatar
Courtier
 
Join Date: Aug 2005
Location: --, United States
Posts: 734
yea its still not working,I am hopin one day to see my avatar :(
__________________
Reply With Quote
  #77  
Old 02-08-2006, 04:08 PM
Heir Apparent
 
Join Date: Jan 2003
Location: , Canada
Posts: 3,220
I was wondering if anyone who has been having problems uploading a customized avatar could try again and let me know any error messages or problems you are getting.

Andy has been working on the avatar gallery and we would appreciate any feedback anyone could give us.

Thanks!
__________________
Reply With Quote
  #78  
Old 02-08-2006, 05:53 PM
Gladys's Avatar
Gentry
 
Join Date: Jun 2005
Location: Dresden, Germany
Posts: 88
It seems to work now. Without doing anything my avatar now is to see. Thank you for fixing it :)
__________________
Reply With Quote
  #79  
Old 02-08-2006, 08:21 PM
Heir Apparent
 
Join Date: Jan 2003
Location: , Canada
Posts: 3,220
Excellent to hear Gladys! I will let Andy know -- I'm sure he'll be glad to hear that he's fixed the problem, too!
__________________
Reply With Quote
  #80  
Old 02-09-2006, 04:52 AM
Warren's Avatar
Administrator
 
Join Date: Jan 2005
Location: Sydney, Australia
Posts: 15,423
It appears that every "problem post" in this thread now has a visible avatar.
All fixed?
__________________

__________________
Seeking information? Check out the extensive Royal A-Z
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Additional Links
Popular Tags
abdication birth carl philip charlene crown prince frederik crown prince haakon crown princess mary crown princess mette-marit current events dutch royal history fashion grand duchess maria teresa grand duke henri hohenzollern infanta leonor infanta sofia jewellery jordan king abdullah ii king carl xvi gustav king felipe king felipe vi king harald king juan carlos king philippe king willem-alexander luxembourg olympic games olympics ottoman poland pom pregnancy president hollande president komorowski prince albert prince albert ii prince carl philip prince constantijn prince felipe prince floris prince maurits prince pieter-christiaan princess aimee princess anita princess astrid princess beatrix princess charlene princess laurentien princess mabel princess madeleine princess marilene princess mary princess of asturias queen letizia queen mathilde queen maxima queen rania queen silvia queen sofia royal royal fashion russia sofia hellqvist spain state visit sweden the hague visit wedding



All times are GMT -4. The time now is 07:15 PM.

Social Knowledge Networks

eXTReMe Tracker
Powered by vBulletin
Copyright ©2000 - 2014
Jelsoft Enterprises

Royal News Delivered to your Email!

You can get the latest Royal News right in your inbox.

unsusbcribe at anytime with one click

Close [X]